TCCAUS0000 - Uber Integration - Partial Outage

Incident Report for Minor DKL Food Group

Update

Hi Team,

The recent increase in failed Uber integration orders has significantly reduced and service levels have returned to normal operation across the network. While isolated incidents may still occur, the widespread impact observed during this incident is no longer present.

We have continued to work closely with Uber throughout the investigation and have implemented interim processes to minimize any impact to stores. Uber remains engaged in reviewing the remaining intermittent failures and providing further analysis where required.

At this stage, this incident will be closed and ongoing investigation of any residual issues will continue directly with Uber through the existing vendor support channels.

Should stores experience a failed integration order, the current workaround remains unchanged:

Manually enter the order into POS if required to maintain service.
Report recurring issues to the IT Support Team for investigation.

We appreciate everyone's patience and cooperation throughout this incident.

Thank you,
Posted Aug 21, 2026 - 16:52 AEST

Investigating

Hi Team,

Unfortunately, we have identified a recurrence of the failed Uber order issue affecting orders processed through our integration platform. At this stage, the issue does not appear to be impacting all stores.

We have raised a ticket with Uber and are actively working with their team to investigate and resolve the issue as quickly as possible.

If you experience a failed integration order, please manually enter the order into the POS system to ensure service is not disrupted.

We apologize for the inconvenience and appreciate your patience and understanding while we work towards a resolution.

Thank you for your patience and understanding.
Posted Aug 11, 2026 - 08:35 AEST
This incident affects: Aggregators (Uber Integration).